Sound still works even though it is unchecked in preferences.

Commentaires

12 commentaires

  • etermax

    Hello Mshuney825, thanks for reporting this issue. We are aware of this situation and we are working with our team of developers to find a solution as soon as possible. By posting about issues you encounter in the game, you are helping other users having the same problem with information on how to solve it. Have a great day!

    0
    Actions pour les commentaires Permalien
  • Rose Bailey

    I have the exact same problem as this person did two months ago, so it doesn't look like it's been resolved. I have a Google Pixel 3XL. The games are silent but any other modes (Daily Question, Survival, etc) have sounds.

    0
    Actions pour les commentaires Permalien
  • etermax

    Hello Rose! Thank you for bringing this up again. Unfortunately we haven’t been able to resolve this problem just yet! We understand how bothersome this must be, and therefore, we are prioritizing this issue right away. We sincerely apologize for the inconvenients this may have caused. Have a great day!

    0
    Actions pour les commentaires Permalien
  • Monroefan

    Same here, and it's so annoying. I'm all updated and have a Samsung Galaxy S7+.

    0
    Actions pour les commentaires Permalien
  • Kamee P

    Anything yet guys? Ridiculously annoying when I'm listening to music

    0
    Actions pour les commentaires Permalien
  • Cristin Bellew

    You guys keep saying it's a "priority" and yet 4months later this is not fixed? Just saying you care about user experience and gameplay is decitful. Just go ahead and change your company logo to a giant middle finger over the words "Give us your money!" At least that would be honest about your business model.

    0
    Actions pour les commentaires Permalien
  • Amira Gaber

    Can i stop the sound in the survival

     

    0
    Actions pour les commentaires Permalien
  • etermax

    Hello Amira Gaber! Thank you so much for your comment. Please bear in mind, you will be able to silent the game from the settings menu. To access it, you will have to select the option on the top right-hand corner of your Home screen, represented by three white horizontal lines, then scroll down to "Settings". From the settings menu uncheck all sound and music options. If you are still unable to stop the Sound from Survival game mode, please turn off sounds for the application from your Device´s settings. We are very sorry for all inconveniences this may have caused you. ¡We wish you have a wonderful day!

    0
    Actions pour les commentaires Permalien
  • Kyle TheBeast Bruns

    It's been 10 months and the sound problem still isn't fixed. Annoying to say the least...

    0
    Actions pour les commentaires Permalien
  • Philip James Rinker

    Same problem...

    0
    Actions pour les commentaires Permalien
  • Marcie Shelly-Christopher

    Still not working to turn sound off!

    0
    Actions pour les commentaires Permalien
  • masque3000

    Yep... confirming this is still an issue. I have boycotted the game for at least two years and will probably leave for good because these seemingly small glitches are highly annoying and over time weigh negatively on my game play. And the fact that you guys still haven't fixed these issues says a lot about how much you care about your users. I spend money on this game and would hope that my experience would matter more to you all. I'm sure you make more than enough money to pay someone to figure it out!

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.